Joomla 1.0.8 install error

morfargekko reports:
The new upgrade in Fantastico to Joomla 1.08 has introduced a little bug which can be easily fixed:

For new or upgrade installs of joomla it seems to come up with a 403 error which is the result of an incorrect .htaccess file line.
To fix this just log into cPanel> filemanager (or use FTP) and  go to the .htaccess file and commented out the "Options FollowSymLinks" line in the default Joomla .htaccess file .

Hopefully the Joomla and Fantastico Dev Team while introduce a fix for this little bug soon, in the meanwhile this little hack will do the trick for you.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.